Useful VLAN Commands:

 Adding a VLAN:

Switch#configure terminal

Switch(config)#vlan 2

Switch(config-vlan)#name Engineering


Config VLAN on Access Port:

Switch(config)#vlan 2

Switch(config-vlan)#name Engineering

Switch(config-vlan)#exit

Switch(config)#interface fa0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#end


Configure Trunk Port:

Switch(config)# vlan 5,7-9

Switch(config-vlan)exit

Switch(config)#int fa0/1

Switch(config-if)#shutdown

Switch(config-if)#switchport trunk encapsulation dot1q

Switch(config-if)#switchport nonegotiate

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan 3,5,8,99

Switch(config-if)#no shutdown


Configure Native VLAN:

Switch(config-if)#int fa0/11

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk native vlan 99


Verifying a trunk: 

1) Switch# show interfaces fa0/11 switchport

2) Switch# show interfaces fa0/11 trunk

Verify VLAN:

Switch# show vlan id 2

Verify VLAN membership:

Switch#show vlan brief

Comments

Popular posts from this blog

FortiGate-100D: EXT2-fs(sdb1):previous I/O error to superblock detection

SFTP (CrushFTP serevr) renew Certificate

Check the cisco device MAC address and IP address